26 Oktober 2016

Gambas 1.0.19 berjalan di Ubuntu 16.04 LTS

Assalamu'alaikum Friends !!

Silahkan lihat gambar dibawah ini

gambas 1.0.19 ubuntu 16.04

    Ternyata gambas versi 1.0.19 masih bisa berjalan di Ubuntu 16.04 LTS, meskipun begitu hal ini tidak lah mudah anda tidak bisa menjalankan gambas versi 1 atau 2 jika tidak ada library qt3 terinstall di system anda dan yang penulis lakukan adalah :

  1. Mengkompilasi gambas versi 1 ini dari ubuntu 12.04 setelah berhasil
  2. Mencoba menjalankan binary gambas di ubuntu 16.04 
  3. Sewaktu dijalankan(dari terminal) bisanya akan ada pesan seperti "tidak ada library blabla"
  4. Lengkapi library tersebut dengan mengambil dari system ubuntu 12.04
  5. Alhamdullilah berhasil jalan seperti yg terlihat dibawah :)




gambas 1.0.19 ubuntu 16.04

Di versi 1.0.19 Gambas IDE itu sendiri di buat / di tulis menggunakan gambas , jadi seperti yg terlihat di atas gambas versi lawas masih dapat digunakan meskipun begitu beberapa komponen tidak dapat digunakan dikarenakan ada ketergantungan dengan library yg lawas yg mana penulis sulit untuk melengakapi / butuh banyak waktu lah intinya. Gimana, tertarik mencoba gambas versi 1.0.19 ???

Wassalam

Tidak ada komentar:

Posting Komentar